
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wacotrib.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-05 18:23:42" />
<meta name="tncms-access-criteria" content="{&quot;b894786a-9033-11ec-8a86-cf9715aaaac8&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;8fb998bc-9033-11ec-8a86-974c4e6b317e&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;],&quot;7c7380f6-9033-11ec-8a86-3b2ed17e0853&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;7018d1ee-9033-11ec-8a86-17dd58c5bab1&quot;:[],&quot;5f1d1e86-9033-11ec-8a86-9be67e226f00&quot;:[],&quot;20542168-9033-11ec-8a86-27696fea8928&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;103dbc62-9033-11ec-8a86-5f42a49d1b8a&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;033db652-9033-11ec-8a86-1f701c5616f9&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;ec959d20-9032-11ec-8a86-3b3ea36bab70&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;dd430024-9032-11ec-8a86-67607c7c40de&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;4842304e-9032-11ec-8a86-d33cb8e24453&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;50220710-d792-11ec-8a86-b718f83a806e&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;3e2165ba-d792-11ec-8a86-67e98d59bdf3&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;6010d6a8-9032-11ec-8a86-8fb0907890dc&quot;:[&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;538bb448-9032-11ec-8a86-43fd72304752&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;3b34cb8c-9032-11ec-8a86-77dee8096fa3&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;0d1d71c2-9032-11ec-8a86-8b6d33c6b543&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;21af5bf0-9032-11ec-8a86-bb0c5c0a0ac5&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;],&quot;ff7bf8c2-9031-11ec-8a86-7fec3c1d1052&quot;:[&quot;1a051924-902f-11ec-8a86-5787c3f25498&quot;,&quot;204debee-902f-11ec-8a86-3b20b2cbb075&quot;]}" />
<meta name="tncms-criteria-ids" content="1a051924-902f-11ec-8a86-5787c3f25498,204debee-902f-11ec-8a86-3b20b2cbb075" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="49d22386-4ab5-11ed-8c1e-7f91a787fe52" />
<meta name="facebook-domain-verification" content="v83lyn58dv4tgz2bitdglphgaelwve" />
<meta name="keywords" content="groesbeck mexia, team, sport, american football, matchup, aaron nowell, fan, chris cox, tournament, mexia, corbin null, vote, touchdown, riley sustala, gatesville, tackle" />
<meta name="news_keywords" content="groesbeck mexia, team, sport, american football, matchup, aaron nowell, fan, chris cox, tournament, mexia, corbin null, vote, touchdown, riley sustala, gatesville, tackle" />
<meta name="description" content="Groesbeck running back Chris Cox was voted Offensive Player of the Week in this week&rsquo;s Trib fan vote while Gatesville linebacker Ashtyn Cully received Defensive Player of the week votes" />
<meta name="author" content="DJ RAMIREZ dj.ramirez@wacotrib.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.omaha.id2955" />
<meta name="google-play-app" content="app-id=com.omaha.id2955" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="zh-ZSIKz5Mwqz5TY6d9XkqaR1yo0_k1YgxWeuA1kQ9U" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?crop=1254%2C658%2C0%2C217&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Groesbeck, Gatesville, Abbott earn Trib fan votes" />
<meta property="og:description" content="Groesbeck running back Chris Cox was voted Offensive Player of the Week in this week&rsquo;s Trib fan vote while Gatesville linebacker Ashtyn Cully received Defensive Player of the week votes" />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="High School Sports" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?crop=1254%2C658%2C0%2C217&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotribsports" />
<meta name="twitter:creator" content="@https://twitter.com/_DJ_Ramirez" />
<meta name="twitter:image:alt" content="Chris Cox, Groesbeck" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1665471719"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663052521"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2360596 li { margin-right: 1px; padding: 0; } .follow-links-2360596 li a, .follow-links-2360596 li a:focus, .follow-links-2360596 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2360596 li a:hover { text-decoration: none; } .follow-links-2360596 li a.fb,.follow-links-2360596 li a.fb:hover { color: #3A59A5; } .follow-links-2360596 li a.tw,.follow-links-2360596 li a.tw:hover { color: #46C8F9; } .follow-links-2360596 li a.is,.follow-links-2360596 li a.is:hover { color: #D4C4A2; } .follow-links-2360596 li a.li,.follow-links-2360596 li a.li:hover { color: #1B86BC; } #block-2361004 .card .card-image-full { width: 100%; } #block-2361004 #card-showcase-53ba47ad-900f-5d46-9638-3ae8fab76279 .showcase-box { width: 24% } #block-2361004 #card-showcase-a8c14cb4-472d-55c1-a335-fd4630f8630b .showcase-box { width: 24% } #block-2361004 #card-showcase-be21b184-7227-5234-b687-260d5f23dff4 .showcase-box { width: 24% } #block-2361004 #card-showcase-9e929bc0-b1e3-5e7f-825f-1ddae502d37e .showcase-box { width: 24% } .follow-links-2360560 li { margin-right: 1px; padding: 0; } .follow-links-2360560 li a, .follow-links-2360560 li a:focus, .follow-links-2360560 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2360560 li a:hover { text-decoration: none; } .follow-links-2360560 li a.fb,.follow-links-2360560 li a.fb:hover { color: #3A59A5; } .follow-links-2360560 li a.tw,.follow-links-2360560 li a.tw:hover { color: #46C8F9; } .follow-links-2360560 li a.is,.follow-links-2360560 li a.is:hover { color: #D4C4A2; } .follow-links-2360560 li a.li,.follow-links-2360560 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/wacotrib.com\/sports\/high-school\/groesbeck-gatesville-abbott-earn-trib-fan-votes\/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"},"content":{"title":"Groesbeck, Gatesville, Abbott earn Trib fan votes"},"product":{"version":"1.64.1"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"49d22386-4ab5-11ed-8c1e-7f91a787fe52","app":"editorial","ga_page":"\/sports\/high-school\/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":280}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '49d22386-4ab5-11ed-8c1e-7f91a787fe52'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/wacotrib.com.js?_dc=10131"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=10131"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["groesbeck mexia","team","sport","american football","matchup","aaron nowell","fan","chris cox","tournament","mexia"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/5249';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html&gdfp_req=1&iu=/8438/wacotrib.com/sports/high-school&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html&cust_params=k%3Dgroesbeck%20mexia%2C%20team%2C%20sport%2C%20american%20football%2C%20matchup%2C%20aaron%20nowell%2C%20fan%2C%20chris%20cox%2C%20tournament%2C%20mexia%2C%20corbin%20null%2C%20vote%2C%20touchdown%2C%20riley%20sustala%2C%20gatesville%2C%20tackle%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '797932482069'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1665471719"></script>

            
            <title>Groesbeck, Gatesville, Abbott earn Trib fan votes</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="High School Sports" href="http://wacotrib.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-49d22386-4ab5-11ed-8c1e-7f91a787fe52  section-sports section-high-school type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html&amp;townnews.content.title=Groesbeck%2C+Gatesville%2C+Abbott+earn+Trib+fan+votes&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=272&amp;tncms.asset.id=49d22386-4ab5-11ed-8c1e-7f91a787fe52&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=280" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://wacotrib.com/sports/high-school/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-22514026-1","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wacotrib.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":78,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school","asset_sections":"sports\/high-school,sports\/football","asset_id":"49d22386-4ab5-11ed-8c1e-7f91a787fe52","asset_headline":"Groesbeck, Gatesville, Abbott earn Trib fan votes","asset_byline":"DJ RAMIREZ","asset_authors":"DJ Ramirez","asset_pub_date":"10\/12\/2022","asset_pub_time":"2:43 pm","asset_pub_iso8601":"2022-10-12T14:43:00-05:00","asset_canonical":"https:\/\/wacotrib.com\/sports\/high-school\/groesbeck-gatesville-abbott-earn-trib-fan-votes\/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html","asset_content_length":1453,"asset_related_length":0,"asset_has_video":"no","asset_tag_1":"groesbeck mexia","asset_tag_2":"team","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"matchup","asset_tag_6":"aaron nowell","asset_tag_7":"fan","asset_tag_8":"chris cox","asset_tag_9":"tournament","asset_tag_10":"mexia","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a964b194-95c8-11ec-896b-63a99d225f77.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://wacotrib.com/users/signup/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-preps-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-regwall,
            #pu-email-form-preps-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-preps-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-preps-email-regwall .lead,
                #pu-email-form-preps-email-regwall .email-desc_ { display: none; }
                #pu-email-form-preps-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-preps-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-preps-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-preps-email-regwall .disclaimer a {
                    color: #c61227;
                    text-transform: uppercase;
                }
                #pu-email-form-preps-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-preps-email-regwall #pu-btn-preps-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get in the game with our Prep Sports Newsletter</h2>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wacotrib.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-preps-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wacotrib.com.js?_dc=10.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wacotrib.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-regwall').val(xList);
                        $('#pu-email-form-preps-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-preps-email-regwall').val() === '') {
                        $('#hp-preps-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-regwall').val(),
                                'email': $('#pu-email-preps-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2195',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a964b194-95c8-11ec-896b-63a99d225f77.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #c61227; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wacotrib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wacotrib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wacotrib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://wacotrib.com/users/admin/contribute/article/?assetid=49d22386-4ab5-11ed-8c1e-7f91a787fe52&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://wacotrib.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://wacotrib.com/tncms/admin/editorial-asset/?edit=49d22386-4ab5-11ed-8c1e-7f91a787fe52"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2361832" class="tncms-block"></div></div><form method="post" action="https://wacotrib.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="WacoTrib.com" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a964b194-95c8-11ec-896b-63a99d225f77.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=76701">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">78&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-event-photos" href="https://wacotrib.com/news/local/photos-the-latest-waco-area-events/collection_088118aa-c773-11ea-9143-c70bece75608.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Local event photos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="https://ads.wacotrib.com/waco-adportal/obits/index.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/opinion/letters_to_editor/submit/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baylor" href="/sports/college/baylor/" >
                                    <span class="nav-label">Baylor</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mcc" href="/sports/college/mcc/" >
                                    <span class="nav-label">MCC</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-super-centex" href="/super/" >
                                    <span class="nav-label">Super Centex</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://wacotrib.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_65fc5b86-0b91-5ca9-a9f9-9ae0c87c82f1.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-puzzles" href="https://wacotrib.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_85152e01-c6e4-5a24-93fa-67dc97e0c0ea.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://wacotrib.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_a4b3ebc3-19eb-59db-8394-f1591a5cd894.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-waco-today" href="/waco_today_magazine/" >
                                    <span class="nav-label">Waco Today</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-waco-today" href="http://go.wacotrib.com/wt"  target="_blank" rel="noopener">
                                    <span class="nav-label">Waco Today</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/cars" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-garage-sale-map" href="/ads/garage_sale_map" >
                                    <span class="nav-label">Garage Sale Map</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2360596" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2360596 follow-links default">
    
    <section id="block-2360596" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wacotrib.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="WacoTrib.com" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a964b194-95c8-11ec-896b-63a99d225f77.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Waco Tribune-Herald" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wacotrib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="WacoTrib.com" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a964b194-95c8-11ec-896b-63a99d225f77.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wacotrib.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=76701">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">78&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Groesbeck%2C%20Gatesville%2C%20Abbott%20earn%20Trib%20fan%20votes&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Groesbeck%2C%20Gatesville%2C%20Abbott%20earn%20Trib%20fan%20votes&body=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Groesbeck, Gatesville, Abbott earn Trib fan votes</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-49d22386-4ab5-11ed-8c1e-7f91a787fe52-top" twt-comment-count="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" twt-article-id="49d22386-4ab5-11ed-8c1e-7f91a787fe52">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_GLU34Pwn&posts_ids=49d22386-4ab5-11ed-8c1e-7f91a787fe52")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-49d22386-4ab5-11ed-8c1e-7f91a787fe52-top").innerHTML = openWeb.messages_count['49d22386-4ab5-11ed-8c1e-7f91a787fe52'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Groesbeck%2C%20Gatesville%2C%20Abbott%20earn%20Trib%20fan%20votes&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Groesbeck%2C%20Gatesville%2C%20Abbott%20earn%20Trib%20fan%20votes&body=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html', '[data-copy-inline-49d22386-4ab5-11ed-8c1e-7f91a787fe52]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-49d22386-4ab5-11ed-8c1e-7f91a787fe52
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-49d22386-4ab5-11ed-8c1e-7f91a787fe52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49d22386-4ab5-11ed-8c1e-7f91a787fe52" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="save-list-49d22386-4ab5-11ed-8c1e-7f91a787fe52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49d22386-4ab5-11ed-8c1e-7f91a787fe52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617347" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2361034" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2361040" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="asset article-default"  data-url="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?crop=1254%2C658%2C0%2C217&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">HIGH SCHOOL NOTEBOOK</div><h1 itemprop="headline" class="headline">
        <span>
            
            Groesbeck, Gatesville, Abbott earn Trib fan votes
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-d8e22c44-de02-11ec-88fc-a76fdeb892fb-asset-49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://wacotrib.com/users/profile/DJ%20Ramirez">
                        DJ Ramirez
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-12T14:43:00-05:00" class="tnt-date asset-date text-muted">
            Oct 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-12T14:43:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-49d22386-4ab5-11ed-8c1e-7f91a787fe52-default" twt-comment-count="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" twt-article-id="49d22386-4ab5-11ed-8c1e-7f91a787fe52">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_GLU34Pwn&posts_ids=49d22386-4ab5-11ed-8c1e-7f91a787fe52")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-49d22386-4ab5-11ed-8c1e-7f91a787fe52-default").innerHTML = openWeb.messages_count['49d22386-4ab5-11ed-8c1e-7f91a787fe52'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-12T14:43:00-05:00">
    <meta itemprop="datePublished" content="2022-10-12T14:43:00-05:00">
    <meta itemprop="dateModified" content="2022-10-12T14:43:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="49d22386-4ab5-11ed-8c1e-7f91a787fe52">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Groesbeck%2C%20Gatesville%2C%20Abbott%20earn%20Trib%20fan%20votes&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Groesbeck%2C%20Gatesville%2C%20Abbott%20earn%20Trib%20fan%20votes&body=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d22386-4ab5-11ed-8c1e-7f91a787fe52"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html', '[data-copy-inline-49d22386-4ab5-11ed-8c1e-7f91a787fe52]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-49d22386-4ab5-11ed-8c1e-7f91a787fe52
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-49d22386-4ab5-11ed-8c1e-7f91a787fe52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49d22386-4ab5-11ed-8c1e-7f91a787fe52" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49d22386-4ab5-11ed-8c1e-7f91a787fe52" class="save-list-49d22386-4ab5-11ed-8c1e-7f91a787fe52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49d22386-4ab5-11ed-8c1e-7f91a787fe52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>Groesbeck running back Chris Cox was voted Offensive Player of the Week in this week’s Trib fan vote while Gatesville linebacker Ashtyn Cully received Defensive Player of the week votes and Abbott’s Riley Sustala took Six-Man Player of the Week.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2360539" class="tncms-block"></div></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6ea75b2e-4734-11ed-a998-0f1cf4702830" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6ea75b2e-4734-11ed-a998-0f1cf4702830" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1276">
            <meta itemprop="height" content="1625">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1200%2C1528">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1200%2C1528">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chris Cox, Groesbeck"
                            class="img-responsive lazyload full default"
                            width="1276"
                            height="1625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=400%2C509 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=990%2C1261 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1035%2C1318 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1200%2C1528 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1276%2C1625 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cox</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2360536" class="tncms-block"><section id="block-2360536" class="block emphasis-h3   " ><div id="html-asset-2360536">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Cox led the Goats in a shutout of Kemp with 24 carries for 171 yards and was responsible for three touchdowns. He also posted two punt returns for a combined 61 yards. Cox received 55 percent of fan votes.</p></div><div class="lee-article-text"><p>Although the Hornets suffered a tough loss to Connally, Culley aided the Gatesville defense with 12 total tackles, eight of them solo, and a tackle for a loss. The linebacker earned 40 percent of fan votes.</p></div><div class="lee-article-text"><p>Sustala pushed undefeated Abbott in a shutout of Aquilla with 10 carries for 181 rushing yards and three touchdowns as well as one touchdown reception for 30 yards. Defensively, Sustala had 7.5 tackles, six of them solo, as well as an interception. He received 78 percent of votes.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-fact related-wrapper">
                        <h4>Super Centex Podcast</h4>
                        <p>DJ Ramirez, Chad Conine and Brice Cherry discuss the competitiveness of District 8-3A Division I and breakdown the matchup between China Spring and La Vega in this week's Super Centex Podcast. Check it out at wacotrib.com or wherever you get your podcasts. </p>
                    </div></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_GLU34Pwn');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-49d22386-4ab5-11ed-8c1e-7f91a787fe52-bottom" twt-comment-count="https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" twt-article-id="49d22386-4ab5-11ed-8c1e-7f91a787fe52">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_GLU34Pwn&posts_ids=49d22386-4ab5-11ed-8c1e-7f91a787fe52")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-49d22386-4ab5-11ed-8c1e-7f91a787fe52-bottom").innerHTML = openWeb.messages_count['49d22386-4ab5-11ed-8c1e-7f91a787fe52'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22groesbeck%20mexia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-groesbeck-mexia label label-default" data-tncms-track-dmp='search: groesbeck-mexia'>Groesbeck Mexia</a>
            </li> <li>
                <a href="/search/?k=%22team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22matchup%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-matchup label label-default" data-tncms-track-dmp='search: matchup'>Matchup</a>
            </li> <li>
                <a href="/search/?k=%22aaron%20nowell%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-aaron-nowell label label-default" data-tncms-track-dmp='search: aaron-nowell'>Aaron Nowell</a>
            </li> <li>
                <a href="/search/?k=%22fan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fan label label-default" data-tncms-track-dmp='search: fan'>Fan</a>
            </li> <li>
                <a href="/search/?k=%22chris%20cox%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chris-cox label label-default" data-tncms-track-dmp='search: chris-cox'>Chris Cox</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22mexia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mexia label label-default" data-tncms-track-dmp='search: mexia'>Mexia</a>
            </li> <li>
                <a href="/search/?k=%22corbin%20null%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-corbin-null label label-default" data-tncms-track-dmp='search: corbin-null'>Corbin Null</a>
            </li> <li>
                <a href="/search/?k=%22vote%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22riley%20sustala%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-riley-sustala label label-default" data-tncms-track-dmp='search: riley-sustala'>Riley Sustala</a>
            </li> <li>
                <a href="/search/?k=%22gatesville%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gatesville label label-default" data-tncms-track-dmp='search: gatesville'>Gatesville</a>
            </li> <li>
                <a href="/search/?k=%22tackle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tackle label label-default" data-tncms-track-dmp='search: tackle'>Tackle</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <script>
                var revContentLoaded = false;
                var throttledRevContent = throttleFunction(function(){
                    if(!revContentLoaded){
                        revContentLoaded = __tnt.elementOnScreen('#lee-rev-content');
                        if(revContentLoaded){
                            $('#lee-rev-content').append('<div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>');
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://assets.revcontent.com/master/delivery.js');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledRevContent);
                            __tnt.log('Load Rev Content');
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledRevContent);
            </script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-preps-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-article,
            #pu-email-form-preps-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get in the game with our Prep Sports Newsletter</h2>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wacotrib.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-preps-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wacotrib.com.js?_dc=10.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wacotrib.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-article').val(xList);
                        $('#pu-email-form-preps-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-article .pu-form').submit(function(e){
                    if( $('#hp-preps-email-article').val() === '') {
                        $('#hp-preps-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-article').val(),
                                'email': $('#pu-email-preps-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-d8e22c44-de02-11ec-88fc-a76fdeb892fb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://wacotrib.com/users/profile/DJ%20Ramirez" rel="author" class="tnt-user-profile-link tnt-user-name">DJ Ramirez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/_DJ_Ramirez" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:DJ.Ramirez@wacotrib.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d8e22c44-de02-11ec-88fc-a76fdeb892fb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d8e22c44-de02-11ec-88fc-a76fdeb892fb&amp;s=start_time&amp;sd=desc" data-subject="DJ Ramirez" data-description="Whenever DJ Ramirez posts new content, you'll get an email delivered to your inbox with a link." data-name="DJ Ramirez notification" data-author-id="d8e22c44-de02-11ec-88fc-a76fdeb892fb" data-user-url="https://wacotrib.com/users/">
        <i class="fas tnt-star"></i> Follow DJ Ramirez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://wacotrib.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://wacotrib.com/users/signup/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fhigh-school%2Fgroesbeck-gatesville-abbott-earn-trib-fan-votes%2Farticle_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-5bfe1938-473c-11ed-bbfd-6febab411c41" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5bfe1938-473c-11ed-bbfd-6febab411c41 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/central-texas-honor-roll-week-7/article_5bfe1938-473c-11ed-bbfd-6febab411c41.html" class="tnt-asset-link"  aria-label="Central Texas Honor Roll: Week 7">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Central Texas Honor Roll: Week 7"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/bf/5bfe1938-473c-11ed-bbfd-6febab411c41/6341f494ef4cb.preview.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/central-texas-honor-roll-week-7/article_5bfe1938-473c-11ed-bbfd-6febab411c41.html" class="tnt-asset-link" aria-label="Central Texas Honor Roll: Week 7">
        
        
            Central Texas Honor Roll: Week 7</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Central Texas Honor Roll: Whose star shined brightest on #TribFridayNight? See who turned in the biggest high school football performances this week. #txhsfb</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-036e73aa-460e-11ed-b7da-5b7654c1228e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-036e73aa-460e-11ed-b7da-5b7654c1228e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/texas-high-school-football-scores-week-7-oct-6-7-2022/article_036e73aa-460e-11ed-b7da-5b7654c1228e.html" class="tnt-asset-link"  aria-label="Texas high school football scores, Week 7: Oct. 6-7, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas high school football scores, Week 7: Oct. 6-7, 2022"
                            class="img-responsive lazyload full default"
                            width="1622"
                            height="912"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/36/036e73aa-460e-11ed-b7da-5b7654c1228e/633fd0526f1c8.preview.jpg?crop=1622%2C912%2C90%2C28&resize=1622%2C912&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/texas-high-school-football-scores-week-7-oct-6-7-2022/article_036e73aa-460e-11ed-b7da-5b7654c1228e.html" class="tnt-asset-link" aria-label="Texas high school football scores, Week 7: Oct. 6-7, 2022">
        
        
            Texas high school football scores, Week 7: Oct. 6-7, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Texas high school football scores, Week 7: All the scores from around the state.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e19de678-45e2-11ed-9737-bbacb8f188c2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e19de678-45e2-11ed-9737-bbacb8f188c2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/explosive-university-keeps-it-popping-with-53-28-win-over-pflugerville/article_e19de678-45e2-11ed-9737-bbacb8f188c2.html" class="tnt-asset-link"  aria-label="Explosive University keeps it popping with 53-28 win over Pflugerville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Explosive University keeps it popping with 53-28 win over Pflugerville"
                            class="img-responsive lazyload full default"
                            width="1705"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/54/f54506b8-45e0-11ed-9d17-4b8a4df6d7d3/633f8370ca877.image.jpg?crop=1705%2C959%2C0%2C128&resize=1705%2C959&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/explosive-university-keeps-it-popping-with-53-28-win-over-pflugerville/article_e19de678-45e2-11ed-9737-bbacb8f188c2.html" class="tnt-asset-link" aria-label="Explosive University keeps it popping with 53-28 win over Pflugerville">
        
        
            Explosive University keeps it popping with 53-28 win over Pflugerville</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The University Trojans will likely get a good night’s sleep Thursday, as head coach Kent Laster picked up his first win at Waco ISD Stadium. T&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a47fa6d4-4676-11ed-874c-93f9196f9100" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a47fa6d4-4676-11ed-874c-93f9196f9100 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/turnover-goal-line-stand-key-crawford-victory/article_a47fa6d4-4676-11ed-874c-93f9196f9100.html" class="tnt-asset-link"  aria-label="Turnover, goal line stand key Crawford victory">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Turnover, goal line stand key Crawford victory"
                            class="img-responsive lazyload full default"
                            width="1740"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/94/694cffd6-46b1-11ed-b0da-531073bab301/6340e12ac7fc8.image.jpg?crop=1740%2C979%2C0%2C106&resize=1740%2C979&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/turnover-goal-line-stand-key-crawford-victory/article_a47fa6d4-4676-11ed-874c-93f9196f9100.html" class="tnt-asset-link" aria-label="Turnover, goal line stand key Crawford victory">
        
        
            Turnover, goal line stand key Crawford victory</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Marlin put up a fight, scoring more points than any other team has against still undefeated Crawford this season. But in the end, the Pirates capitalized on the Bulldogs’ mistakes.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-31f94ff8-467a-11ed-82da-d7bac862b225" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31f94ff8-467a-11ed-82da-d7bac862b225 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/west-blows-past-a-plus-with-big-night-from-meinen-56-0/article_31f94ff8-467a-11ed-82da-d7bac862b225.html" class="tnt-asset-link"  aria-label="West blows past A-Plus with big night from Meinen, 56-0">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="West blows past A-Plus with big night from Meinen, 56-0"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31f94ff8-467a-11ed-82da-d7bac862b225/6340ee77c8560.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/west-blows-past-a-plus-with-big-night-from-meinen-56-0/article_31f94ff8-467a-11ed-82da-d7bac862b225.html" class="tnt-asset-link" aria-label="West blows past A-Plus with big night from Meinen, 56-0">
        
        
            West blows past A-Plus with big night from Meinen, 56-0</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>West scored early, often and seemingly all the time in routing A-Plus Academy, 56-0, Friday night in a lopsided District 7-3A Division I game at Founders Field.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-797a7036-45ae-11ed-bde5-d783beec5b22" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-797a7036-45ae-11ed-bde5-d783beec5b22 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/central-texas-games-to-watch-week-7/article_797a7036-45ae-11ed-bde5-d783beec5b22.html" class="tnt-asset-link"  aria-label="Central Texas Games to Watch: Week 7">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Central Texas Games to Watch: Week 7"
                            class="img-responsive lazyload full default"
                            width="1580"
                            height="889"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/d/3d/d3d78212-45cc-11ed-8f79-d37d1fa6ab5d/61a19035bfda0.image.jpg?crop=1580%2C889%2C0%2C211&resize=1580%2C889&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/central-texas-games-to-watch-week-7/article_797a7036-45ae-11ed-bde5-d783beec5b22.html" class="tnt-asset-link" aria-label="Central Texas Games to Watch: Week 7">
        
        
            Central Texas Games to Watch: Week 7</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Check out our big Friday night preview and Trib staff predictions: Midway-Temple, Lorena-McGregor, Robinson-Salado, Abbott-Aquilla, Marlin-Crawford and more. #txhsfb</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4d294242-46ac-11ed-849b-8767eee60bfb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d294242-46ac-11ed-849b-8767eee60bfb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/centex-roundup-no-2-china-spring-roars-to-59-17-win-over-alvarado/article_4d294242-46ac-11ed-849b-8767eee60bfb.html" class="tnt-asset-link"  aria-label="Centex Roundup: No. 2 China Spring roars to 59-17 win over Alvarado">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Centex Roundup: No. 2 China Spring roars to 59-17 win over Alvarado"
                            class="img-responsive lazyload full default"
                            width="1666"
                            height="937"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/d2/4d294242-46ac-11ed-849b-8767eee60bfb/6340f5c2648d5.preview.jpg?crop=1666%2C937%2C56%2C0&resize=1666%2C937&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/centex-roundup-no-2-china-spring-roars-to-59-17-win-over-alvarado/article_4d294242-46ac-11ed-849b-8767eee60bfb.html" class="tnt-asset-link" aria-label="Centex Roundup: No. 2 China Spring roars to 59-17 win over Alvarado">
        
        
            Centex Roundup: No. 2 China Spring roars to 59-17 win over Alvarado</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The No. 2 China Spring Cougars scored seven straight touchdowns to cement a 59-17 District 5-4A Division I-opening win over Alvarado.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ae34e770-45e0-11ed-943c-c30b11f83e4d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae34e770-45e0-11ed-943c-c30b11f83e4d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/centex-25-central-texas-top-recruits-in-class-of-2023-and-where-theyre-headed/article_ae34e770-45e0-11ed-943c-c30b11f83e4d.html" class="tnt-asset-link"  aria-label="Centex 25: Central Texas' top recruits in Class of 2023 and where they're headed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Centex 25: Central Texas' top recruits in Class of 2023 and where they're headed"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/3b/03b16428-7bbe-11ec-8d6f-93159b73ca73/618f28026fd96.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/centex-25-central-texas-top-recruits-in-class-of-2023-and-where-theyre-headed/article_ae34e770-45e0-11ed-943c-c30b11f83e4d.html" class="tnt-asset-link" aria-label="Centex 25: Central Texas' top recruits in Class of 2023 and where they're headed">
        
        
            Centex 25: Central Texas' top recruits in Class of 2023 and where they're headed</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Tribune-Herald's ranking of the top Central Texas football recruits in the Class of 2023, and where they're headed. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-edef96b6-49d8-11ed-8224-2f7a62a1c95a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edef96b6-49d8-11ed-8224-2f7a62a1c95a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/gatesvilles-tough-chin-offsets-robinsons-plucky-fight-in-district-sweep-3-0/article_edef96b6-49d8-11ed-8224-2f7a62a1c95a.html" class="tnt-asset-link"  aria-label="Gatesville's tough chin offsets Robinson's plucky fight in district sweep, 3-0">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gatesville's tough chin offsets Robinson's plucky fight in district sweep, 3-0"
                            class="img-responsive lazyload full default"
                            width="1757"
                            height="988"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/18/6184630a-49ce-11ed-a0f1-5345d1e324aa/63461a429f98e.image.jpg?crop=1757%2C988%2C0%2C95&resize=1757%2C988&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/gatesvilles-tough-chin-offsets-robinsons-plucky-fight-in-district-sweep-3-0/article_edef96b6-49d8-11ed-8224-2f7a62a1c95a.html" class="tnt-asset-link" aria-label="Gatesville's tough chin offsets Robinson's plucky fight in district sweep, 3-0">
        
        
            Gatesville's tough chin offsets Robinson's plucky fight in district sweep, 3-0</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Midway through the third set, a Robinson fan called out to the Rockets, “Girls, we’ve got to fight for it! Let’s go!” </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f1f2b046-45ae-11ed-98ab-1fd25f75ded9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1f2b046-45ae-11ed-98ab-1fd25f75ded9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/sending-out-the-signals-hs-recruiting-coordinators-speak-college-coaches-language/article_f1f2b046-45ae-11ed-98ab-1fd25f75ded9.html" class="tnt-asset-link"  aria-label="Sending out the signals: HS recruiting coordinators speak college coaches' language">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sending out the signals: HS recruiting coordinators speak college coaches' language"
                            class="img-responsive lazyload full default"
                            width="1775"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/e5/ce517a94-457e-11ed-a95e-f3001ead6ee1/633edec4c3e30.image.jpg?crop=1775%2C998%2C0%2C84&resize=1775%2C998&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/sending-out-the-signals-hs-recruiting-coordinators-speak-college-coaches-language/article_f1f2b046-45ae-11ed-98ab-1fd25f75ded9.html" class="tnt-asset-link" aria-label="Sending out the signals: HS recruiting coordinators speak college coaches' language">
        
        
            Sending out the signals: HS recruiting coordinators speak college coaches' language</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Football has always had a language of its own, a unique way of communicating that almost defines the sport. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2361052" class="tncms-block"></div><div id="tncms-block-2361004" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2361004" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2361004 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-53ba47ad-900f-5d46-9638-3ae8fab76279" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-53ba47ad-900f-5d46-9638-3ae8fab76279 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/LEEDCC/4e53e12d85ff3dcecc7be1a7f26e89a35182acd7" data-uuid="53ba47ad-900f-5d46-9638-3ae8fab76279"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Davante Adams apologizes for shoving production worker after Raiders loss",
                "description": "Las Vegas Raiders wide receiver Davante Adams has apologized for shoving a production worker.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/3b/53ba47ad-900f-5d46-9638-3ae8fab76279/634596d486d63.image.jpg",
                "uploadDate": "2022-10-11T16:45:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/davante-adams-apologizes-for-shoving-production-worker-after-raiders-loss/video_53ba47ad-900f-5d46-9638-3ae8fab76279.html" class="tnt-asset-link" aria-label="Davante Adams apologizes for shoving production worker after Raiders loss">
        
        
            Davante Adams apologizes for shoving production worker after Raiders loss</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a8c14cb4-472d-55c1-a335-fd4630f8630b" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a8c14cb4-472d-55c1-a335-fd4630f8630b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/davante-adams-shoves-a-sideline-worker-over-uncalled-for/video_a8c14cb4-472d-55c1-a335-fd4630f8630b.html" class="tnt-asset-link"  aria-label="Davante Adams shoves a sideline worker over (uncalled for)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Davante Adams shoves a sideline worker over (uncalled for)"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/8c/a8c14cb4-472d-55c1-a335-fd4630f8630b/6346b38b3c811.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/8c/a8c14cb4-472d-55c1-a335-fd4630f8630b/6346b38b3c811.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/8c/a8c14cb4-472d-55c1-a335-fd4630f8630b/6346b38b3c811.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/8c/a8c14cb4-472d-55c1-a335-fd4630f8630b/6346b38b3c811.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/8c/a8c14cb4-472d-55c1-a335-fd4630f8630b/6346b38b3c811.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/8c/a8c14cb4-472d-55c1-a335-fd4630f8630b/6346b38b3c811.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/davante-adams-shoves-a-sideline-worker-over-uncalled-for/video_a8c14cb4-472d-55c1-a335-fd4630f8630b.html" class="tnt-asset-link" aria-label="Davante Adams shoves a sideline worker over (uncalled for)">
        
        
            Davante Adams shoves a sideline worker over (uncalled for)</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a8c14cb4-472d-55c1-a335-fd4630f8630b" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/davante-adams-shoves-a-sideline-worker-over-uncalled-for/video_a8c14cb4-472d-55c1-a335-fd4630f8630b.html" class="tnt-asset-link" aria-label="Davante Adams shoves a sideline worker over (uncalled for)">
        
        
            Davante Adams shoves a sideline worker over (uncalled for)</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-be21b184-7227-5234-b687-260d5f23dff4" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-be21b184-7227-5234-b687-260d5f23dff4 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/cleveland-browns-to-acquire-linebacker-deion-jones-from-atlanta-falcons/video_be21b184-7227-5234-b687-260d5f23dff4.html" class="tnt-asset-link"  aria-label="Cleveland Browns to acquire linebacker Deion Jones from Atlanta Falcons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cleveland Browns to acquire linebacker Deion Jones from Atlanta Falcons"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/e2/be21b184-7227-5234-b687-260d5f23dff4/63443a8bdd302.image.jpg?crop=612%2C344%2C0%2C0&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/cleveland-browns-to-acquire-linebacker-deion-jones-from-atlanta-falcons/video_be21b184-7227-5234-b687-260d5f23dff4.html" class="tnt-asset-link" aria-label="Cleveland Browns to acquire linebacker Deion Jones from Atlanta Falcons">
        
        
            Cleveland Browns to acquire linebacker Deion Jones from Atlanta Falcons</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-be21b184-7227-5234-b687-260d5f23dff4" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/cleveland-browns-to-acquire-linebacker-deion-jones-from-atlanta-falcons/video_be21b184-7227-5234-b687-260d5f23dff4.html" class="tnt-asset-link" aria-label="Cleveland Browns to acquire linebacker Deion Jones from Atlanta Falcons">
        
        
            Cleveland Browns to acquire linebacker Deion Jones from Atlanta Falcons</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-9e929bc0-b1e3-5e7f-825f-1ddae502d37e" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9e929bc0-b1e3-5e7f-825f-1ddae502d37e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/football/college-football-at-49-north-dakota-lineman-has-right-stuff/video_9e929bc0-b1e3-5e7f-825f-1ddae502d37e.html" class="tnt-asset-link"  aria-label="College football at 49? North Dakota lineman has right stuff">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="College football at 49? North Dakota lineman has right stuff"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/e9/9e929bc0-b1e3-5e7f-825f-1ddae502d37e/634023140af9d.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/football/college-football-at-49-north-dakota-lineman-has-right-stuff/video_9e929bc0-b1e3-5e7f-825f-1ddae502d37e.html" class="tnt-asset-link" aria-label="College football at 49? North Dakota lineman has right stuff">
        
        
            College football at 49? North Dakota lineman has right stuff</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-9e929bc0-b1e3-5e7f-825f-1ddae502d37e" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/football/college-football-at-49-north-dakota-lineman-has-right-stuff/video_9e929bc0-b1e3-5e7f-825f-1ddae502d37e.html" class="tnt-asset-link" aria-label="College football at 49? North Dakota lineman has right stuff">
        
        
            College football at 49? North Dakota lineman has right stuff</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-6ea75b2e-4734-11ed-a998-0f1cf4702830" class="modal fullscreen in modal-image image-mugshot modal-6ea75b2e-4734-11ed-a998-0f1cf4702830" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=400%2C509"
                        srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=400%2C509 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=990%2C1261 990w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1035%2C1318 1035w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1200%2C1528 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/ea/6ea75b2e-4734-11ed-a998-0f1cf4702830/6341bcfbd4c20.image.jpg?resize=1276%2C1625 1333w"
                        sizes="100vw"
                        
                        width="1276"
                        height="1625"
                        alt="Chris Cox, Groesbeck"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6ea75b2e-4734-11ed-a998-0f1cf4702830" data-target=".caption-inner-modal-image-6ea75b2e-4734-11ed-a998-0f1cf4702830">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6ea75b2e-4734-11ed-a998-0f1cf4702830 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cox</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fchris-cox-groesbeck%2Fimage_6ea75b2e-4734-11ed-a998-0f1cf4702830.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chris-cox-groesbeck/image_6ea75b2e-4734-11ed-a998-0f1cf4702830.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ea75b2e-4734-11ed-a998-0f1cf4702830"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chris%20Cox%2C%20Groesbeck&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fchris-cox-groesbeck%2Fimage_6ea75b2e-4734-11ed-a998-0f1cf4702830.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chris-cox-groesbeck/image_6ea75b2e-4734-11ed-a998-0f1cf4702830.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ea75b2e-4734-11ed-a998-0f1cf4702830"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/chris-cox-groesbeck/image_6ea75b2e-4734-11ed-a998-0f1cf4702830.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chris-cox-groesbeck/image_6ea75b2e-4734-11ed-a998-0f1cf4702830.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ea75b2e-4734-11ed-a998-0f1cf4702830"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/6ea75b2e-4734-11ed-a998-0f1cf4702830" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ea75b2e-4734-11ed-a998-0f1cf4702830"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Chris%20Cox%2C%20Groesbeck&body=https%3A%2F%2Fwacotrib.com%2Fchris-cox-groesbeck%2Fimage_6ea75b2e-4734-11ed-a998-0f1cf4702830.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ea75b2e-4734-11ed-a998-0f1cf4702830"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chris-cox-groesbeck/image_6ea75b2e-4734-11ed-a998-0f1cf4702830.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ea75b2e-4734-11ed-a998-0f1cf4702830"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://wacotrib.com/chris-cox-groesbeck/image_6ea75b2e-4734-11ed-a998-0f1cf4702830.html', '[data-copy-inline-6ea75b2e-4734-11ed-a998-0f1cf4702830]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6ea75b2e-4734-11ed-a998-0f1cf4702830
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6ea75b2e-4734-11ed-a998-0f1cf4702830-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ea75b2e-4734-11ed-a998-0f1cf4702830" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ea75b2e-4734-11ed-a998-0f1cf4702830" class="save-list-6ea75b2e-4734-11ed-a998-0f1cf4702830-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ea75b2e-4734-11ed-a998-0f1cf4702830" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6ea75b2e-4734-11ed-a998-0f1cf4702830 img { max-height: 1146px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="WacoTrib.com" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a964b194-95c8-11ec-896b-63a99d225f77.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2360560" class="tncms-block site-follow-us branding-links"><div class="follow-links-2360560 follow-links default">
    
    <section id="block-2360560" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wacotrib.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today"  href="/waco_today_magazine/" ><span class="nav-label">Waco Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign-up</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" ><span class="nav-label">Business Directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="/advertise/e_tearsheet_signup/" ><span class="nav-label">E-tearsheet signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-invoices"  href="/advertise/e_invoices/" ><span class="nav-label">E-invoices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractors"  href="/contractor/" ><span class="nav-label">Delivery Contractors</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Waco Tribune-Herald</a>, 215 South Second Street, Suite 301 Waco, TX 76701
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("49d22386-4ab5-11ed-8c1e-7f91a787fe52")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1665471719"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-49d22386-4ab5-11ed-8c1e-7f91a787fe52"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://wacotrib.com/sports/high-school/groesbeck-gatesville-abbott-earn-trib-fan-votes/article_49d22386-4ab5-11ed-8c1e-7f91a787fe52.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=10131"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1663830120"></script></body>
</html>