
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wacotrib.com/content/tncms/live/" />
<meta name="keywords" content="kathy whitworth, playoff, victory, rosie jones, sport, tournament, sudden death, n.y. whitworth" />
<meta name="news_keywords" content="kathy whitworth, playoff, victory, rosie jones, sport, tournament, sudden death, n.y. whitworth" />
<meta name="description" content="July 22 &ndash; Kathy Whitworth won the first of her record 88 pro tournaments at the Kelly Girls Open near Baltimore, Md., in 1962 at the age of 22." />
<meta name="author" content="Chad Conine" />
<meta property="article:author" content="http://facebook.com/wacotribsports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.omaha.id2955" />
<meta name="google-play-app" content="app-id=com.omaha.id2955" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="G6ocAt22uSOvmtYW5BDpPRK4qwjulk4nPaTTd1-1tWI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?crop=1221%2C687%2C0%2C504&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Remembering Texas sports history: Whitworth wins playoff for 85th pro victory" />
<meta property="og:description" content="July 22 &ndash; Kathy Whitworth won the first of her record 88 pro tournaments at the Kelly Girls Open near Baltimore, Md., in 1962 at the age of 22." />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="Sports | Waco, Texas" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotribsports" />
<meta name="twitter:creator" content="@http://twitter.com/csconine" />
<meta name="twitter:image:alt" content="Women's Open" />
<meta property="tncms:subs" content="2.0" />
<meta name="parsely-title" content="Remembering Texas sports history: Whitworth wins playoff for 85th pro victory" />
<meta name="parsely-link" content="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-07-21T13:00:00-0500" />
<meta name="parsely-post-id" content="688deab3-c2a0-591d-a676-04de45fbe1dd" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?crop=1221%2C687%2C0%2C504&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Chad Conine" />
<meta name="parsely-section" content="Sports | Waco, Texas" />
<meta name="parsely-tags" content="kathy whitworth, playoff, victory, rosie jones, sport, tournament, sudden death, n.y. whitworth" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1595315026"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"688deab3-c2a0-591d-a676-04de45fbe1dd","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":339}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5874,5215,5214,5712", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["kathy whitworth","playoff","victory","rosie jones","sport","tournament","sudden death","n.y. whitworth"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '797932482069'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Remembering Texas sports history: Whitworth wins playoff for 85th pro victory | Sports | wacotrib.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #c61227; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav { background-color: #000; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #c61227!important; border-color:#c61227!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #c61227!important; } .container-breakout.photos-container { border-top: 10px solid #620000; }#site-header .weather-current a { margin-top: 10px; } #site-header .site-logo-container img { margin-top: 10px; max-width: 400px !important; } #main-navigation .navbar-brand .logo-middle { margin-top: -6px; margin-left: -8px; } #main-navigation .navbar-brand img { max-width: 160px; } .offcanvas-drawer .in-drawer-logo img { max-width: 220px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Remembering Texas sports history: Whitworth wins playoff for 85th pro victory | Sports | wacotrib.com" href="http://wacotrib.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-688deab3-c2a0-591d-a676-04de45fbe1dd section-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=688deab3-c2a0-591d-a676-04de45fbe1dd&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=339" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="wacotrib.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-22514026-1","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wacotrib.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":90,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"688deab3-c2a0-591d-a676-04de45fbe1dd","asset_headline":"Remembering Texas sports history: Whitworth wins playoff for 85th pro victory","asset_byline":"Chad Conine","asset_authors":"Chad Conine","asset_pub_date":"07\/21\/2020","asset_pub_time":"1:00 pm","asset_canonical":"https:\/\/wacotrib.com\/sports\/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory\/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html","asset_content_length":1164,"asset_related_length":1,"asset_tag_1":"kathy whitworth","asset_tag_2":"playoff","asset_tag_3":"victory","asset_tag_4":"rosie jones","asset_tag_5":"sport","asset_tag_6":"tournament","asset_tag_7":"sudden death","asset_tag_8":"n.y. whitworth","asset_has_paywall":"yes","subscription_max_views":7});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_r5v7oao2xn47viyc6nvs2viazq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc6892.add('act', paywallDmpData );
	_cc6892.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <style>
        #bh-panel .panel-body h4 {
            font-weight: bold;
            font-size: 24px;
            text-align: center;
        }

        #bh-panel .panel-body .bh-promo-image {
            display: none;
        }

        #bh-panel .panel-body ul li {
            margin-bottom: 0;
        }
    </style>
    <div id="bh-panel" class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                </h4>
                
                <div class="col-xs-12">
                    <div class="not-logged-in">
                        <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                    </div>
        
                    <div class="logged-in">
                        <div class="no-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
            
                        <div class="has-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://wacotrib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<style>
    #subscription-modal { padding-right: 0px !important; }
    
    .bh-modal-content {
    }

    .bh-modal-lower-content {
        background-color:#f7f7f7;
        padding-top: 10px;
    }

    .bh-modal-container {
        max-width: 870px;
        margin: auto;
    }

    .bh-modal-dialog {
        background-color:#fff;
        margin: 0;
        width: auto;
        /*height: 100%;*/
    }

    .bh-modal-header {
        height: 72px;
        max-width: 870px;
        margin: 0 auto;
    }

    hr.bh-modal-header-line {
        border: 0;
        border-top: 1px solid#c1c1c1;
        margin: 0 !important;
    }

    .bh-modal-header>div {
        float: left;
        height: 72px !important;
        position: relative;
        width: 47%;
    }

    .bh-modal-header .bh-logo {
        max-width: 300px;
        max-height: 40px;
        margin: auto 0 auto 15px;
        position: absolute;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
    }

    .bh-modal-header .bh-login {
        float: right;
        text-align: right;
        color:#646464;
        padding: 15px;
        line-height: 21px;
        font-size: 16px;
    }

    .bh-modal-body {
    }

    .bh-modal-body .bh-promo-image {
        float: left;
        width: 45%;
    }

    .bh-modal-body .bh-promo-image img {
        display: block;
        margin: 0 auto;
    }

    .bh-modal-title {
        font-size: 24px;
        font-weight: 800;
        padding: 10px 0 15px;
        text-align: center;
    }

    .bh-modal-terms {
        font-size: 11px;
        padding: 20px 0 30px;
        text-align: center;
    }

    .bh-modal-terms a {
        color:#9b9b9b;
        text-decoration: underline;
    }

    .bh-promo-body {
        float: right;
        max-width: 55%;
        padding: 0 10px 0 0;        
    }

    .bh-modal-gohome {
        clear: both;
        font-size: 16px;
        font-weight: 400;
        line-height: normal;
        margin: 0 auto;
        padding-top: 30px;
        text-decoration: none;
        text-align: center;
    }

    .bh-modal-footer {
    }

    @media screen and (max-width: 825px) {
        .bh-promo-body {
            max-width: 50%;
        }
    }

    @media screen and (max-width: 725px) {
       .bh-modal-header {
            height: 150px;
        }

       .bh-modal-header .bh-logo {
            margin: auto;
            float: none;
        }

        .bh-modal-header .bh-login {
            float: none;
            margin: auto;
            text-align: center;
        }

        .bh-modal-body .bh-promo-image {
            display: none;
            float: none;
        }

        .bh-modal-header>div {
            float: none;
            position: relative;
            width: 100%;
        }

        .bh-promo-body {
            float: none;
            max-width: 100%;
            padding: 0 20px;
        }

    }
   
    #asset-content .subscriber-premium .wall { display: none; }
    
     .bh-btn-container {
        display: flex;
        flex-direction: row;
        justify-content: center;
    }
    .bh-btn-container a {
        flex-grow: 1;
        margin: 5px !important;
    }
    
    .bh-btn-limit {
        max-width: 250px;
        margin: 0 auto;
    }
</style>

<div id="subscription-modal" class="111 subscription metering-modal modal fade" data-message="blox modal subscription" data-backdrop="static">
    <div class="bh-modal-dialog">
        <div class="bh-modal-content">
            <div class="bh-modal-header">
                
    <div>
        <a href="/"><img class="bh-logo" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/cc/cccddf3c-648f-11ea-b4bc-d79847625243/5e6a803b9d9b0.image.png?resize=500" /></a>
    </div>
    <div class="bh-login not-logged-in">
        Already have access? 
    <a class="text-info" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a><br />
        Create an account or activate digital 
    <a  class="text-info" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Sign Up</a>
    </div>
    <div class="bh-login logged-in">
        <div class="no-services" style="display: none;"> Create an account or activate digital <a class=' text-info' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
        </div>
        <div class="has-services" style="display: none;"> 
        </div>
    </div>

            </div>
            <hr class="bh-modal-header-line" />
            <div class="bh-modal-lower-content">
                <div class="bh-modal-container">
                    <div class="bh-modal-title">
                        
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                    </div>
                    <div class="bh-modal-body">
                        
    <div class="bh-promo-image">
        <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/bh_flex/resources/images/modal_image_1.png?_dc=1593590954&resize=140" />
    </div>

    <div class="bh-promo-body">
        <div class="not-logged-in"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
        </div>

        <div class="logged-in">
            <div class="no-services" style="display: none;"> <div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>

            </div>
            <div class="has-services" style="display: none;"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 13 weeks<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
            </div>
        </div>
    </div>

                    </div>
                    <div class="bh-modal-gohome">
                        <a class="text-info" href="/">Return to Home Page</a>
                    </div>
                    <div class="bh-modal-terms">
                        <a href="/terms/">Terms of Use</a> &nbsp; | &nbsp; <a href="/privacy/">Privacy Policy</a>
                    </div>
                    <div class="bh-modal-footer">
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://wacotrib.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5874] = {
    'name':'App Reviewer (do not remove)',
    'id':'5874',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5215] = {
    'name':'Auto temp access',
    'id':'5215',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5214] = {
    'name':'Domain Access',
    'id':'5214',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5712] = {
    'name':'To continue, a subscription is required',
    'id':'5712',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5874);
                
                bloxServiceIDs.push(5215);
                
                bloxServiceIDs.push(5214);
                
                bloxServiceIDs.push(5712);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-688deab3-c2a0-591d-a676-04de45fbe1dd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://wacotrib.com/users/https://wacotrib.com/tncms/admin/editorial-asset/?edit=688deab3-c2a0-591d-a676-04de45fbe1dd"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://wacotrib.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wacotrib.com.png?_dc=Jul.Tue.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1865146" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1865146" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1865146" class="search-form-container card clearfix text-center well">
    <form id="site-search-1865146" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1865146-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1865146-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1865146-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1865146').submit();
        return false;
    });

    $('#site-search-1865146').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1865146 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1865146 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1865146-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1865146').click(function(){
        setTimeout(function(){
            $('#site-search-1865146-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1865147" class="tncms-block visible-sm visible-xs"><div id="user-controls-1865147" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a class=' btn btn-primary btn-sm login-btn user-control-link' href='https://checkout.wacotrib.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Subscribe</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1865147').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1865147').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://wacotrib.com/users/logout/" id="user-logout-form-1865147"><input type="hidden" name="referer_url" value="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="https://ads.wacotrib.com/waco-adportal/obits/index.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/opinion/letters_to_editor/submit/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baylor" href="/sports/college/baylor/" >
                                    <span class="nav-label">Baylor</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mcc" href="/sports/college/mcc/" >
                                    <span class="nav-label">MCC</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-waco-today" href="/waco_today_magazine/" >
                                    <span class="nav-label">Waco Today</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-waco-today" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&amp;edid=43675925-f877-47dc-a265-07bd88f87396"  target="_blank" rel="noopener">
                                    <span class="nav-label">Waco Today</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/site/archives_search.html" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/cars" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-garage-sale-map" href="/ads/garage_sale_map" >
                                    <span class="nav-label">Garage Sale Map</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services/" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1865140" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1865140 default">
    
    <section id="block-1865140" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wacotrib.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/waco-tribune-herald","https://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                                <a class=' btn btn-primary no-service' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://wacotrib.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1865106" class="tncms-block"><div id="site-logo-1865106" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/928b1f08-c770-11ea-b84c-7f22b3002518.png?resize=200%2C17" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/928b1f08-c770-11ea-b84c-7f22b3002518.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/928b1f08-c770-11ea-b84c-7f22b3002518.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1865108" class="tncms-block lee-track-masthead"><div id="user-controls-1865108" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a class=' btn btn-primary btn-sm login-btn user-control-link' href='https://checkout.wacotrib.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Subscribe</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1865108').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1865108').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://wacotrib.com/users/logout/" id="user-logout-form-1865108"><input type="hidden" name="referer_url" value="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1865110" class="tncms-block"><div id="notification-button-1865110" class="notification-button pull-right" data-control="notification" data-id="1865110" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1865109" class="tncms-block"><ul id="site-search-1865109-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1865109 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1865109" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1865109-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1865109-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1865109-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1865109').submit();
        return false;
    });

    $('#site-search-1865109').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1865109 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1865109 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1865109-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1865109').click(function(){
        setTimeout(function(){
            $('#site-search-1865109-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1865114" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1865157" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1865157" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1865157" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1865157" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1865157-68500b1a-00b2-5c1c-a078-c921be622b18" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/virus-review-trump-says-pandemic-will-get-worse-before-it-gets-better-gop-split-on/article_68500b1a-00b2-5c1c-a078-c921be622b18.html" class="tnt-asset-link">
        
        
            Virus review: Trump says pandemic will 'get worse before it gets better'; GOP split on aid package</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Remembering Texas sports history: Whitworth wins playoff for 85th pro victory</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remembering%20Texas%20sports%20history%3A%20Whitworth%20wins%20playoff%20for%2085th%20pro%20victory&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/688deab3-c2a0-591d-a676-04de45fbe1dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Remembering%20Texas%20sports%20history%3A%20Whitworth%20wins%20playoff%20for%2085th%20pro%20victory&body=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-688deab3-c2a0-591d-a676-04de45fbe1dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="688deab3-c2a0-591d-a676-04de45fbe1dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="688deab3-c2a0-591d-a676-04de45fbe1dd" class="save-list-688deab3-c2a0-591d-a676-04de45fbe1dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="688deab3-c2a0-591d-a676-04de45fbe1dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-688deab3-c2a0-591d-a676-04de45fbe1dd" class="asset article-default"  data-url="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?crop=1221%2C687%2C0%2C504&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Remembering Texas sports history: Whitworth wins playoff for 85th pro victory
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-d31a2fb2-3948-11e9-945f-4fa035db2a0f-asset-688deab3-c2a0-591d-a676-04de45fbe1dd" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://wacotrib.com/users/profile/Chad%20Conine">
                        Chad Conine
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-21T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 21, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-21T13:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-21T13:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-21T13:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-21T13:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="688deab3-c2a0-591d-a676-04de45fbe1dd">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="no-service lee-subscription-article-link">
                <a class=' btn btn-success' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Only $3 for 13 weeks</a>
            </div><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-80dbf656-89bb-5d92-b66c-ebf0cde1d221" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-80dbf656-89bb-5d92-b66c-ebf0cde1d221" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1221">
            <meta itemprop="height" content="1696">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=500%2C695">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=500%2C695">
        <img
                    alt="Women's Open"
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=500%2C695"
                    class="img-responsive ap-photo  letterbox tnt-restrict-img-80dbf656-89bb-5d92-b66c-ebf0cde1d221 default"
                    width="1221"
                    height="1696" />
            </div><style>
                .tnt-restrict-img-80dbf656-89bb-5d92-b66c-ebf0cde1d221 {
                    max-width: 900px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kathy Whitworth smiles after sinking a birdie putt on the 18th hole in the third round of the 1981 U.S. Women’s Open in Lagrange, Ill.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-80dbf656-89bb-5d92-b66c-ebf0cde1d221" class="tnt-byline asset-byline"  >
            Associated Press — Jim Bourdier
<!--p:PhotoCredit-->
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remembering%20Texas%20sports%20history%3A%20Whitworth%20wins%20playoff%20for%2085th%20pro%20victory&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/688deab3-c2a0-591d-a676-04de45fbe1dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Remembering%20Texas%20sports%20history%3A%20Whitworth%20wins%20playoff%20for%2085th%20pro%20victory&body=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"688deab3-c2a0-591d-a676-04de45fbe1dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-688deab3-c2a0-591d-a676-04de45fbe1dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="688deab3-c2a0-591d-a676-04de45fbe1dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="688deab3-c2a0-591d-a676-04de45fbe1dd" class="save-list-688deab3-c2a0-591d-a676-04de45fbe1dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="688deab3-c2a0-591d-a676-04de45fbe1dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p><strong>July 22 –</strong> Kathy Whitworth won the first of her record 88 pro tournaments at the Kelly Girls Open near Baltimore, Md., in 1962 at the age of 22.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>On July 22, 1984, she posted win No. 85 by beating Rosie Jones in a playoff for the Rochester International title in Pittsford, N.Y. Whitworth shot a final round of 3-under-par 69 to finish 72 holes of regulation at 7-under. She then bested Jones on the first hole of a sudden-death playoff.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1865447" class="tncms-block"></div></div><div class="lee-article-text"><p>Whitworth claimed her final pro victory less than three years later at the United Virginia Bank Classic in Hampton Roads, Va. Among her long list of victories were six major championships.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Showing remarkable longevity and consistency, Whitworth had only one gap of more than two years between wins – from Sept. 1978 to May 1981. She was 45 when she won her final pro tournament in 1985, marking the end of more than two decades of steady victories.</p></div><div class="lee-article-text"><p><strong>This day in Texas sports history is a daily feature by Trib staff writer Chad Conine, adapted from his book “Texas Sports: Unforgettable Stories for Every Day of the Year” (University of Texas Press, 2017).</strong></p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/sports/remembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory/article_688deab3-c2a0-591d-a676-04de45fbe1dd.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22kathy%20whitworth%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kathy-whitworth label label-default" data-tncms-track-dmp='search: kathy-whitworth'>Kathy Whitworth</a>
            </li> <li>
                <a href="/search/?k=%22playoff%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-playoff label label-default" data-tncms-track-dmp='search: playoff'>Playoff</a>
            </li> <li>
                <a href="/search/?k=%22victory%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-victory label label-default" data-tncms-track-dmp='search: victory'>Victory</a>
            </li> <li>
                <a href="/search/?k=%22rosie%20jones%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rosie-jones label label-default" data-tncms-track-dmp='search: rosie-jones'>Rosie Jones</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22sudden%20death%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sudden-death label label-default" data-tncms-track-dmp='search: sudden-death'>Sudden Death</a>
            </li> <li>
                <a href="/search/?k=%22n.y.%20whitworth%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-n_y_-whitworth label label-default" data-tncms-track-dmp='search: n_y_-whitworth'>N.y. Whitworth</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1865401" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1865446" class="tncms-block"></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wacotrib.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wacotrib.com.js?_dc=07.21.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wacotrib.com';
                
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-d31a2fb2-3948-11e9-945f-4fa035db2a0f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://wacotrib.com/users/profile/Chad%20Conine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chad Conine"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/avatars/d/31/a2f/d31a2fb2-3948-11e9-945f-4fa035db2a0f.b36f917cbba6d88b95cc96e012de54d3.png?_dc=1551132753"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://wacotrib.com/users/profile/Chad%20Conine" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Conine</a>
                                </h4>
                                    <p class="card-about">Longtime Waco sportswriter and Texas Tech graduate Chad Conine is the author of "The Republic of Football: Legends of the Texas High School Game" and "Texas Sports: Unforgettable Stories for Every Day of the Year," among other titles.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://facebook.com/wacotribsports" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://instagram.com/wacotribsports" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://twitter.com/csconine" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:chad.conine@wacotrib.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d31a2fb2-3948-11e9-945f-4fa035db2a0f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d31a2fb2-3948-11e9-945f-4fa035db2a0f&amp;s=start_time&amp;sd=desc" data-subject="Chad Conine" data-description="Whenever Chad Conine posts new content, you'll get an email delivered to your inbox with a link." data-name="Chad Conine notification" data-author-id="d31a2fb2-3948-11e9-945f-4fa035db2a0f" data-user-url="https://wacotrib.com/users/">
        <i class="fas tnt-star"></i> Follow Chad Conine
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://wacotrib.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwacotrib.com%2Fsports%2Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%2Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwacotrib.com%252Fsports%252Fremembering-texas-sports-history-whitworth-wins-playoff-for-85th-pro-victory%252Farticle_688deab3-c2a0-591d-a676-04de45fbe1dd.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c37d2ff3-2b45-58b7-b97d-50c6ebbe61f9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c37d2ff3-2b45-58b7-b97d-50c6ebbe61f9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_schools/awaiting-the-call-uil-coaches-plan-for-unknown-tapps-gets-an-answer/article_c37d2ff3-2b45-58b7-b97d-50c6ebbe61f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Awaiting the call: UIL coaches plan for unknown; TAPPS gets an answer"
                            class="img-responsive lazyload full default"
                            width="1655"
                            height="931"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/c5/4c5d8a2b-09b3-5531-b4ce-13c1dcf424e8/5f121074abeeb.image.jpg?crop=1655%2C931%2C50%2C141&resize=1655%2C931&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high_schools" class="tnt-section-tag">High School Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high_schools/awaiting-the-call-uil-coaches-plan-for-unknown-tapps-gets-an-answer/article_c37d2ff3-2b45-58b7-b97d-50c6ebbe61f9.html" class="tnt-asset-link">
        
        
            Awaiting the call: UIL coaches plan for unknown; TAPPS gets an answer</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-17T13:36:00-05:00" class="tnt-date asset-date text-muted">Jul 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">China Spring football coach Brian Bell used a farming analogy when summing up his team’s situation in this seemingly endless summer. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4d5b97fd-f219-5e63-9599-56ba04af6a7c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d5b97fd-f219-5e63-9599-56ba04af6a7c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/whats-next-for-baylor-football-bus-rhoades-tackles-the-tough-questions/article_4d5b97fd-f219-5e63-9599-56ba04af6a7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What's next for Baylor football? BU's Rhoades tackles the tough questions"
                            class="img-responsive lazyload full default"
                            width="1685"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/5c/b5c25df5-4dc1-5a60-a221-309f466565aa/5f1355139d6e3.image.jpg?crop=1685%2C948%2C29%2C94&resize=1685%2C948&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/college/baylor" class="tnt-section-tag">Baylor</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/baylor/whats-next-for-baylor-football-bus-rhoades-tackles-the-tough-questions/article_4d5b97fd-f219-5e63-9599-56ba04af6a7c.html" class="tnt-asset-link">
        
        
            What's next for Baylor football? BU's Rhoades tackles the tough questions</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-18T17:05:00-05:00" class="tnt-date asset-date text-muted">Jul 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In whatever shape the upcoming college football season takes, it’s sure to look like none we’ve ever seen before. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-62828756-5e12-527b-ad2e-9e0663680083" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62828756-5e12-527b-ad2e-9e0663680083 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_schools/high-school-notebook-parkview-vanguard-coaches-hosting-unique-6-man-football-tournament/article_62828756-5e12-527b-ad2e-9e0663680083.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school notebook: Parkview, Vanguard coaches hosting unique 6-man football tournament"
                            class="img-responsive lazyload full default"
                            width="1702"
                            height="957"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/b3/9b36601c-f790-5ac7-9042-7b7a9c70f0b7/5f0f8071b7a9c.image.jpg?crop=1702%2C957%2C0%2C129&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high_schools" class="tnt-section-tag">High School Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high_schools/high-school-notebook-parkview-vanguard-coaches-hosting-unique-6-man-football-tournament/article_62828756-5e12-527b-ad2e-9e0663680083.html" class="tnt-asset-link">
        
        
            High school notebook: Parkview, Vanguard coaches hosting unique 6-man football tournament</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-15T16:15:00-05:00" class="tnt-date asset-date text-muted">Jul 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There’s football scheduled to be played in town this weekend. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-362c9c01-d081-5323-82ae-2808e4c97535" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-362c9c01-d081-5323-82ae-2808e4c97535 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/ballplayers-on-hiatus-former-midway-a-m-hurler-kent-strikes-gold-as-in-glove/article_362c9c01-d081-5323-82ae-2808e4c97535.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ballplayers on Hiatus: Former Midway, A&amp;M hurler Kent strikes gold (as in glove)"
                            class="img-responsive lazyload full default"
                            width="913"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/ae/3ae96bf3-f434-535f-a5ea-edc6a9d2c53a/5f0e17804276d.image.jpg?crop=913%2C514%2C12%2C200&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/ae/3ae96bf3-f434-535f-a5ea-edc6a9d2c53a/5f0e17804276d.image.jpg?crop=913%2C514%2C12%2C200&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/ae/3ae96bf3-f434-535f-a5ea-edc6a9d2c53a/5f0e17804276d.image.jpg?crop=913%2C514%2C12%2C200&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/ae/3ae96bf3-f434-535f-a5ea-edc6a9d2c53a/5f0e17804276d.image.jpg?crop=913%2C514%2C12%2C200&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/ae/3ae96bf3-f434-535f-a5ea-edc6a9d2c53a/5f0e17804276d.image.jpg?crop=913%2C514%2C12%2C200&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/ae/3ae96bf3-f434-535f-a5ea-edc6a9d2c53a/5f0e17804276d.image.jpg?crop=913%2C514%2C12%2C200&resize=913%2C514&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional" class="tnt-section-tag">Professional</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/ballplayers-on-hiatus-former-midway-a-m-hurler-kent-strikes-gold-as-in-glove/article_362c9c01-d081-5323-82ae-2808e4c97535.html" class="tnt-asset-link">
        
        
            Ballplayers on Hiatus: Former Midway, A&M hurler Kent strikes gold (as in glove)</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-14T15:04:00-05:00" class="tnt-date asset-date text-muted">Jul 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The delivery of the package was long delayed, but when it finally arrived, it positively sparkled. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5f7d2e9b-7d64-5ebd-889f-486c6053ad57" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5f7d2e9b-7d64-5ebd-889f-486c6053ad57 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/brown-vaults-baylors-basketball-recruiting-class-to-no-1-in-country/article_5f7d2e9b-7d64-5ebd-889f-486c6053ad57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brown vaults Baylor's basketball recruiting class to No. 1 in country"
                            class="img-responsive lazyload full default"
                            width="1069"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/96/796b6667-b97e-5f36-926e-d4b0d18a7b4c/5f15f50902ef9.image.jpg?crop=1069%2C601%2C370%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/96/796b6667-b97e-5f36-926e-d4b0d18a7b4c/5f15f50902ef9.image.jpg?crop=1069%2C601%2C370%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/96/796b6667-b97e-5f36-926e-d4b0d18a7b4c/5f15f50902ef9.image.jpg?crop=1069%2C601%2C370%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/96/796b6667-b97e-5f36-926e-d4b0d18a7b4c/5f15f50902ef9.image.jpg?crop=1069%2C601%2C370%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/96/796b6667-b97e-5f36-926e-d4b0d18a7b4c/5f15f50902ef9.image.jpg?crop=1069%2C601%2C370%2C32&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/96/796b6667-b97e-5f36-926e-d4b0d18a7b4c/5f15f50902ef9.image.jpg?crop=1069%2C601%2C370%2C32&resize=1069%2C601&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/college/baylor" class="tnt-section-tag">Baylor</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/baylor/brown-vaults-baylors-basketball-recruiting-class-to-no-1-in-country/article_5f7d2e9b-7d64-5ebd-889f-486c6053ad57.html" class="tnt-asset-link">
        
        
            Brown vaults Baylor's basketball recruiting class to No. 1 in country</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-20T14:12:00-05:00" class="tnt-date asset-date text-muted">Jul 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Baylor continued its impressive recruiting haul as five-star Sunrise Christian Academy forward Kendall Brown verbally committed on Monday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f11ca8d2-b061-5475-b715-2314d4490071" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-texas-sports-hall-of-fame">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f11ca8d2-b061-5475-b715-2314d4490071 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/texas_sports_hall_of_fame/versatility-endurance-marked-francie-larrieu-smiths-texas-sports-hof-running-career/article_f11ca8d2-b061-5475-b715-2314d4490071.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Versatility, endurance marked Francie Larrieu Smith's Texas Sports HOF running career"
                            class="img-responsive lazyload full default"
                            width="1429"
                            height="804"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/e0/1e0ecac4-adb7-5a17-bea8-bda464f69cad/5f10c58b2d42f.image.jpg?crop=1429%2C804%2C35%2C194&resize=1429%2C804&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/texas_sports_hall_of_fame" class="tnt-section-tag">Texas Sports Hall of Fame</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/texas_sports_hall_of_fame/versatility-endurance-marked-francie-larrieu-smiths-texas-sports-hof-running-career/article_f11ca8d2-b061-5475-b715-2314d4490071.html" class="tnt-asset-link">
        
        
            Versatility, endurance marked Francie Larrieu Smith's Texas Sports HOF running career</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-16T23:37:00-05:00" class="tnt-date asset-date text-muted">Jul 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It probably will come as a shock to those in the track and field community, but Francie Larrieu Smith has retired her running shoes. She doesn&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6956f986-7671-51e4-9f43-e9efd23374a8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6956f986-7671-51e4-9f43-e9efd23374a8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/brice-cherry-more-talent-for-scott-drews-bears-equals-even-more-excitement/article_6956f986-7671-51e4-9f43-e9efd23374a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brice Cherry: More talent for Scott Drew's Bears equals even more excitement"
                            class="img-responsive lazyload full default"
                            width="1588"
                            height="893"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/c9/bc923207-5fde-5ab2-b9e0-7d78afd51ce9/5f1357a435c2f.image.jpg?crop=1588%2C893%2C79%2C20&resize=1588%2C893&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/college/baylor" class="tnt-section-tag">Baylor</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/baylor/brice-cherry-more-talent-for-scott-drews-bears-equals-even-more-excitement/article_6956f986-7671-51e4-9f43-e9efd23374a8.html" class="tnt-asset-link">
        
        
            Brice Cherry: More talent for Scott Drew's Bears equals even more excitement</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-18T15:30:00-05:00" class="tnt-date asset-date text-muted">Jul 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In Scott Drew’s program, the finished product rarely resembles the starting lump of clay. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e4d6bef1-dba9-5803-93fc-582e01bf8978" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4d6bef1-dba9-5803-93fc-582e01bf8978 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/baylor-basketball-lands-highly-ranked-2021-guard/article_e4d6bef1-dba9-5803-93fc-582e01bf8978.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Baylor basketball lands highly ranked 2021 guard"
                            class="img-responsive lazyload full default"
                            width="183"
                            height="103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/ec/4ec75b39-b5b4-556b-9807-45f83ae42fcf/5f0f6141c4ed6.image.jpg?crop=183%2C103%2C57%2C61&resize=183%2C103&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/college/baylor" class="tnt-section-tag">Baylor</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/baylor/baylor-basketball-lands-highly-ranked-2021-guard/article_e4d6bef1-dba9-5803-93fc-582e01bf8978.html" class="tnt-asset-link">
        
        
            Baylor basketball lands highly ranked 2021 guard</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-15T14:54:00-05:00" class="tnt-date asset-date text-muted">Jul 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Baylor basketball hooked a big fish for its first commitment of the Class of 2021. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b9660aee-f991-566f-8983-b25ffa234281" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9660aee-f991-566f-8983-b25ffa234281 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/score-is-love-love-former-super-centex-stars-rodney-stacey-smith-shawn-hali-bell-found/article_b9660aee-f991-566f-8983-b25ffa234281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Score is love-love: Former Super Centex stars Rodney &amp; Stacey Smith, Shawn &amp; Hali Bell found winning partners"
                            class="img-responsive lazyload full default"
                            width="1422"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/96/b9660aee-f991-566f-8983-b25ffa234281/5f019b0eb6953.preview.jpg?crop=1422%2C800%2C88%2C0&resize=1422%2C800&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/college/baylor" class="tnt-section-tag">Baylor</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/baylor/score-is-love-love-former-super-centex-stars-rodney-stacey-smith-shawn-hali-bell-found/article_b9660aee-f991-566f-8983-b25ffa234281.html" class="tnt-asset-link">
        
        
            Score is love-love: Former Super Centex stars Rodney & Stacey Smith, Shawn & Hali Bell found winning partners</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-04T15:20:00-05:00" class="tnt-date asset-date text-muted">Jul 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s an age-old story, with a twist. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9d2f51b9-7f55-5c22-80ac-803e0eab62ef" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d2f51b9-7f55-5c22-80ac-803e0eab62ef media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/big-12-postpones-football-media-days/article_9d2f51b9-7f55-5c22-80ac-803e0eab62ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Big 12 postpones football media days"
                            class="img-responsive lazyload full default"
                            width="1592"
                            height="896"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/5a/a5af3e00-1faf-5c66-846f-db53d1fecbea/5f0f9a36e6f5a.image.jpg?crop=1592%2C896%2C0%2C203&resize=1592%2C896&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/college/baylor" class="tnt-section-tag">Baylor</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/baylor/big-12-postpones-football-media-days/article_9d2f51b9-7f55-5c22-80ac-803e0eab62ef.html" class="tnt-asset-link">
        
        
            Big 12 postpones football media days</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-15T19:02:00-05:00" class="tnt-date asset-date text-muted">Jul 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Big 12 has postponed its virtual football media days to Aug. 3. The event was supposed to take place this coming Monday and Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855616" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855616" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855616 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-bd85cc5b-5e8c-5ef1-8ef5-ce7df72d4acb" class="clearfix card showcase position-0 odd service-id-5874 premium  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bd85cc5b-5e8c-5ef1-8ef5-ce7df72d4acb media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="youtube"  data-projection="" ><iframe height="270" width="480" allow="autoplay; encrypted-media" src="https://www.youtube.com/embed/uyZkRgQ4ZnQ?" frameborder="0" allowfullscreen></iframe></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WSSU Choir - Lift Every Voice and Sing - arr. Roland M. Carter",
                "description": "Winston-Salem State University Choir, Alumni Choir and Friends 'Stony the Road We Trod...Lifting Our Voices' Celebrating the music of Dr. Roland M. Carter Dr. Roland M. Carter, conductor Maestra D’Walla Simmons-Burke, conductor Dr. Myron Brown, accompanist First Baptist Church, Winston-Salem, NC 3/26/17 Video by Mark Manring - www.manring.net (17)",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/d8/bd85cc5b-5e8c-5ef1-8ef5-ce7df72d4acb/5eff3368af33b.preview.jpg?resize=1200%2C675",
                "uploadDate": "2020-07-01T00:00:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/wssu-choir---lift-every-voice-and-sing---arr-roland-m-carter/video_bd85cc5b-5e8c-5ef1-8ef5-ce7df72d4acb.html" class="tnt-asset-link">
        
        
            WSSU Choir - Lift Every Voice and Sing - arr. Roland M. Carter</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-30c415ca-ac10-11ea-8ea1-ab7361051316" class="clearfix card showcase position-1 even service-id-5874 premium  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-30c415ca-ac10-11ea-8ea1-ab7361051316 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/baylor/watch-now-trib-sports-writers-talk-baylor-and-a-m-with-the-eagle/video_30c415ca-ac10-11ea-8ea1-ab7361051316.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Trib sports writers talk Baylor and A&amp;M with The Eagle"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/0c/30c415ca-ac10-11ea-8ea1-ab7361051316/5ee275dc8e9a2.image.jpg?crop=427%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/0c/30c415ca-ac10-11ea-8ea1-ab7361051316/5ee275dc8e9a2.image.jpg?crop=427%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/0c/30c415ca-ac10-11ea-8ea1-ab7361051316/5ee275dc8e9a2.image.jpg?crop=427%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/0c/30c415ca-ac10-11ea-8ea1-ab7361051316/5ee275dc8e9a2.image.jpg?crop=427%2C240%2C0%2C0&resize=427%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/baylor/watch-now-trib-sports-writers-talk-baylor-and-a-m-with-the-eagle/video_30c415ca-ac10-11ea-8ea1-ab7361051316.html" class="tnt-asset-link">
        
        
            Watch now: Trib sports writers talk Baylor and A&M with The Eagle</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-30c415ca-ac10-11ea-8ea1-ab7361051316" class="clearfix card showcase position-1 even service-id-5874 premium  tnt-section-sports tnt-sub-section-college tnt-sub-section-baylor">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/baylor/watch-now-trib-sports-writers-talk-baylor-and-a-m-with-the-eagle/video_30c415ca-ac10-11ea-8ea1-ab7361051316.html" class="tnt-asset-link">
        
        
            Watch now: Trib sports writers talk Baylor and A&M with The Eagle</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205" class="clearfix card showcase position-2 odd service-id-5874 premium  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/basketball/super-centex-athlete-of-the-year-korie-black/video_fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Super Centex Athlete of the Year: Korie Black"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/b1/fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205/5f11804e3015c.image.jpg?crop=427%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/b1/fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205/5f11804e3015c.image.jpg?crop=427%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/b1/fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205/5f11804e3015c.image.jpg?crop=427%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/b1/fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205/5f11804e3015c.image.jpg?crop=427%2C240%2C0%2C0&resize=427%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/super-centex-athlete-of-the-year-korie-black/video_fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205.html" class="tnt-asset-link">
        
        
            Super Centex Athlete of the Year: Korie Black</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205" class="clearfix card showcase position-2 odd service-id-5874 premium  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/super-centex-athlete-of-the-year-korie-black/video_fb11bd43-28c7-5e3c-ac4e-6b1b9bb4c205.html" class="tnt-asset-link">
        
        
            Super Centex Athlete of the Year: Korie Black</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-73cc58ab-b8b1-5412-9ff1-fd8171427fe3" class="clearfix card showcase position-3 even service-id-5874 premium  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-73cc58ab-b8b1-5412-9ff1-fd8171427fe3 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/basketball/super-centex-athlete-of-the-year-anne-williams/video_73cc58ab-b8b1-5412-9ff1-fd8171427fe3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Super Centex Athlete of the Year: Anne Williams"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/3c/73cc58ab-b8b1-5412-9ff1-fd8171427fe3/5f11804e4f49c.image.jpg?crop=427%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/3c/73cc58ab-b8b1-5412-9ff1-fd8171427fe3/5f11804e4f49c.image.jpg?crop=427%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/3c/73cc58ab-b8b1-5412-9ff1-fd8171427fe3/5f11804e4f49c.image.jpg?crop=427%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/7/3c/73cc58ab-b8b1-5412-9ff1-fd8171427fe3/5f11804e4f49c.image.jpg?crop=427%2C240%2C0%2C0&resize=427%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/super-centex-athlete-of-the-year-anne-williams/video_73cc58ab-b8b1-5412-9ff1-fd8171427fe3.html" class="tnt-asset-link">
        
        
            Super Centex Athlete of the Year: Anne Williams</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-73cc58ab-b8b1-5412-9ff1-fd8171427fe3" class="clearfix card showcase position-3 even service-id-5874 premium  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/super-centex-athlete-of-the-year-anne-williams/video_73cc58ab-b8b1-5412-9ff1-fd8171427fe3.html" class="tnt-asset-link">
        
        
            Super Centex Athlete of the Year: Anne Williams</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-80dbf656-89bb-5d92-b66c-ebf0cde1d221" class="modal fullscreen in modal-image image-default modal-80dbf656-89bb-5d92-b66c-ebf0cde1d221" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=400%2C556"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=300%2C417 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=400%2C556 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=540%2C750 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=750%2C1042 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=1200%2C1667 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/0d/80dbf656-89bb-5d92-b66c-ebf0cde1d221/5f17536be1530.image.jpg?resize=1221%2C1696 1700w"
                    sizes="100vw"
                    width="1221"
                    height="1696"
                    alt="Women's Open"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-80dbf656-89bb-5d92-b66c-ebf0cde1d221" data-target=".caption-inner-modal-image-80dbf656-89bb-5d92-b66c-ebf0cde1d221">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-80dbf656-89bb-5d92-b66c-ebf0cde1d221 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kathy Whitworth smiles after sinking a birdie putt on the 18th hole in the third round of the 1981 U.S. Women’s Open in Lagrange, Ill.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-80dbf656-89bb-5d92-b66c-ebf0cde1d221" class="tnt-byline asset-byline"  >
            Associated Press — Jim Bourdier
<!--p:PhotoCredit-->
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwacotrib.com%2Fwomens-open%2Fimage_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/womens-open/image_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80dbf656-89bb-5d92-b66c-ebf0cde1d221"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%27s%20Open&via=wacotribsports&url=https%3A%2F%2Fwacotrib.com%2Fwomens-open%2Fimage_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/womens-open/image_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80dbf656-89bb-5d92-b66c-ebf0cde1d221"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wacotrib.com/womens-open/image_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/womens-open/image_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80dbf656-89bb-5d92-b66c-ebf0cde1d221"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wacotrib.com/tncms/asset/editorial/80dbf656-89bb-5d92-b66c-ebf0cde1d221" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80dbf656-89bb-5d92-b66c-ebf0cde1d221"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Women%27s%20Open&body=https%3A%2F%2Fwacotrib.com%2Fwomens-open%2Fimage_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80dbf656-89bb-5d92-b66c-ebf0cde1d221"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/womens-open/image_80dbf656-89bb-5d92-b66c-ebf0cde1d221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80dbf656-89bb-5d92-b66c-ebf0cde1d221"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80dbf656-89bb-5d92-b66c-ebf0cde1d221-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80dbf656-89bb-5d92-b66c-ebf0cde1d221" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80dbf656-89bb-5d92-b66c-ebf0cde1d221" class="save-list-80dbf656-89bb-5d92-b66c-ebf0cde1d221-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80dbf656-89bb-5d92-b66c-ebf0cde1d221" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-80dbf656-89bb-5d92-b66c-ebf0cde1d221 img { max-height: 1250px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1865141" class="tncms-block site-logo-container"><div id="site-logo-1865141" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/89c8ffde-c770-11ea-b84c-570ccc37f3c9.png?resize=200%2C18" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/89c8ffde-c770-11ea-b84c-570ccc37f3c9.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/89c8ffde-c770-11ea-b84c-570ccc37f3c9.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/89c8ffde-c770-11ea-b84c-570ccc37f3c9.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/89c8ffde-c770-11ea-b84c-570ccc37f3c9.png?resize=540%2C48 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/89c8ffde-c770-11ea-b84c-570ccc37f3c9.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1865142" class="tncms-block site-follow-us branding-links"><div class="follow-links-1865142 default">
    
    <section id="block-1865142" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wacotrib.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/waco-tribune-herald","https://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1865144" class="tncms-block site-footer-heading"><section id="block-1865144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1865144 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today"  href="/waco_today_magazine/" ><span class="nav-label">Waco Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign-up</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" ><span class="nav-label">Business Directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1865145" class="tncms-block site-footer-heading"><section id="block-1865145" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1865145 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="/advertise/e_tearsheet_signup/" ><span class="nav-label">E-tearsheet signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-invoices"  href="/advertise/e_invoices/" ><span class="nav-label">E-invoices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractors"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3600"  target="_blank" rel="noopener"><span class="nav-label">Delivery Contractors</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1865143" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1865143"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Waco Tribune-Herald</a>, 900 Franklin Avenue Waco, TX</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("688deab3-c2a0-591d-a676-04de45fbe1dd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wacotrib.com/sports" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == 'false') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
        }
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1595315026"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1594847992"></script></body>
</html>